Open edX platform 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1682866 漏洞类型 跨站脚本
发布时间 2019-07-29 更新时间 2019-08-01
CVE编号 CVE-2015-6253 CNNVD-ID CNNVD-201907-1454
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1454
|漏洞详情
Open edX platform是一套开源的课程管理系统(CMS)。该系统可用于MOOCs(大规模网络开放课程)以及较小的课程和培训模块。 Open edX platform 2015-08-17之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞在用户浏览器中执行Javascript代码。
|参考资料

来源:open.edx.org

链接:https://open.edx.org/CVE-2015-6253


来源:open.edx.org

链接:https://open.edx.org/announcements/cve-2015-6253/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-6253