parse-server 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1682884 漏洞类型 环境问题
发布时间 2019-07-29 更新时间 2019-08-05
CVE编号 CVE-2019-1020012 CNNVD-ID CNNVD-201907-1436
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1436
|漏洞详情
parse-server是一款开源的Backend-as-a-Service(BaaS)框架,它主要用于应用程序后端处理。 parse-server 3.4.1之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。
|参考资料

来源:github.com

链接:https://github.com/parse-community/parse-server/security/advisories/GHSA-2479-qvv7-47qq


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1020012