http-file-server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1683779 漏洞类型 跨站脚本
发布时间 2019-07-30 更新时间 2019-08-02
CVE编号 CVE-2019-5458 CNNVD-ID CNNVD-201907-1574
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1574
|漏洞详情
http-file-server是一款HTTP文件服务器。 http-file-server (全部版本)中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:hackerone.com

链接:https://hackerone.com/reports/570563


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5458