libopenmpt 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1683796 漏洞类型 输入验证错误
发布时间 2019-07-30 更新时间 2019-09-25
CVE编号 CVE-2018-20861 CNNVD-ID CNNVD-201907-1557
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1557
|漏洞详情
libopenmpt是一款跨平台的基于C和C++的音频库,它能够将音频文件解码为原始PCM音频流。 libopenmpt 0.3.11之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(崩溃)。
|参考资料

来源:lib.openmpt.org

链接:https://lib.openmpt.org/libopenmpt/2018/07/28/security-updates-0.3.11-0.2.10635-beta34-0.2.7561-beta20.5-p10-0.2.7386-beta20.3-p13/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-20861