Opengear console server 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1685306 漏洞类型 跨站脚本
发布时间 2019-07-31 更新时间 2019-08-08
CVE编号 CVE-2019-14456 CNNVD-ID CNNVD-201907-1634
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1634
|漏洞详情
Opengear console server是美国Opengear公司的一款控制台服务器。该产品能够管理网络、服务器和电源基础架构,并具有监控、故障诊断和修复等功能。 使用4.5.0之前版本固件的Opengear console server中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:opengear.zendesk.com

链接:https://opengear.zendesk.com/hc/en-us/articles/360029189391-Stored-cross-site-scripting-XSS-vulnerability-in-serial-port-logging


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14456