D-Link 6600-AP和DWL-3600AP 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1685314 漏洞类型 跨站脚本
发布时间 2019-07-31 更新时间 2019-08-07
CVE编号 CVE-2019-14338 CNNVD-ID CNNVD-201907-1626
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1626
|漏洞详情
D-Link 6600-AP和DWL-3600AP都是中国台湾友讯(D-Link)公司的一款无线访问接入点设备。 D-Link 6600-AP和DWL-3600AP 4.2.0.14版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/153840/D-Link-6600-AP-XSS-DoS-Information-Disclosure.html