WallacePOS 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1685315 漏洞类型 跨站脚本
发布时间 2019-07-31 更新时间 2019-08-05
CVE编号 CVE-2019-3958 CNNVD-ID CNNVD-201907-1625
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201907-1625
|漏洞详情
WallacePOS是一款开源的、基于Web的POS和业务管理系统。该系统兼容收据打印机、现金提取和条形码扫描仪等标准POS硬件。 WallacePOS 1.4.3版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.tenable.com

链接:https://www.tenable.com/security/research/tra-2019-37


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3958