cPanel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1686810 漏洞类型 注入
发布时间 2019-08-01 更新时间 2019-08-15
CVE编号 CVE-2016-10847 CNNVD-ID CNNVD-201908-080
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-080
|漏洞详情
cPanel是美国cPanel公司的一套基于Web的自动化主机托管平台。该平台主要用于自动化管理网站和服务器。 cPanel 11.54.0.4之前版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。
|参考资料

来源:documentation.cpanel.net

链接:https://documentation.cpanel.net/display/CL/54+Change+Log


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10847