D-Link DVA-5592 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1691063 漏洞类型 跨站脚本
发布时间 2019-08-02 更新时间 2019-08-08
CVE编号 CVE-2019-6968 CNNVD-ID CNNVD-201908-264
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-264
|漏洞详情
D-Link DVA-5592是中国台湾友讯(D-Link)公司的一款无线路由器。 D-Link DVA-5592 20180823版本中的Web界面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:rhaidiz.net

链接:https://rhaidiz.net/2019/02/27/dribble-router-vulns-dlink-alcatel-cve-2019-6969-cve-2019-6968-cve-2019-7163/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-6968