Sitecore 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1692075 漏洞类型 跨站脚本
发布时间 2019-08-05 更新时间 2019-08-14
CVE编号 CVE-2019-11198 CNNVD-ID CNNVD-201908-360
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-360
|漏洞详情
Sitecore是丹麦Sitecore公司的一套在线营销内容管理系统(CMS)。该系统支持内容编辑、多种语言、多网站部署、数字资产管理等。 Sitecore CMS 9.0.1及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:outpost24.com

链接:https://outpost24.com/blog


来源:dev.sitecore.net

链接:https://dev.sitecore.net/Downloads/Sitecore%20Experience%20Platform/92/Sitecore%20Experience%20Platform%2092%20Initial%20Release/Release%20Notes


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11198