EspoCRM 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1692083 漏洞类型 跨站脚本
发布时间 2019-08-05 更新时间 2019-08-12
CVE编号 CVE-2019-14549 CNNVD-ID CNNVD-201908-352
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-352
|漏洞详情
EspoCRM是一套开源的基于Web的客户关系管理系统(CRM)。该系统提供销售自动化、社区和客户支持等功能。 EspoCRM 5.6.9之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:MISC

链接:https://github.com/espocrm/espocrm/issues/1369


来源:github.com

链接:https://github.com/espocrm/espocrm/releases/tag/5.6.9


来源:github.com

链接:https://github.com/espocrm/espocrm/commit/ffd3f762ce4a8de3b8962f33513e073c55d943b5


来源:gauravnarwani.com

链接:https://gauravnarwani.com/publications/cve-2019-14549/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14549