IBM MQ 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1692086 漏洞类型 输入验证错误
发布时间 2019-08-05 更新时间 2019-10-10
CVE编号 CVE-2019-4049 CNNVD-ID CNNVD-201908-349
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-349
|漏洞详情
IBM MQ(IBM WebSphere MQ)是美国IBM公司的一款消息传递中间件产品。该产品主要为面向服务的体系结构(SOA)提供可靠的、经过验证的消息传递主干网。 IBM MQ 9.1.0.0版本至9.1.0.2版本(LTS)和9.1.0版本至9.1.1版本(CD)中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(磁盘空间占满)。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/IBM-MQ-denial-of-service-via-Error-Logging-29940