Cisco HyperFlex Software 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1695076 漏洞类型 跨站请求伪造
发布时间 2019-08-07 更新时间 2019-08-19
CVE编号 CVE-2019-1958 CNNVD-ID CNNVD-201908-565
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-565
|漏洞详情
Cisco HyperFlex Software是美国思科(Cisco)公司的一套套可扩展的分布式文件系统。该系统通过云管理提供统一的计算、存储和网络,并提供企业级数据管理和优化服务。 Cisco HyperFlex Software 4.0(2a)及之前版本中的Web管理界面存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-hypflex-csrf