Cisco Enterprise NFV Infrastructure Software 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1695081 漏洞类型 跨站脚本
发布时间 2019-08-07 更新时间 2019-08-19
CVE编号 CVE-2019-1973 CNNVD-ID CNNVD-201908-560
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-560
|漏洞详情
Cisco Enterprise NFV Infrastructure Software(NFVIS)是美国思科(Cisco)公司的一套NVF基础架构软件平台。该平台可以通过中央协调器和控制器实现虚拟化服务的全生命周期管理。 Cisco Enterprise NFVIS 3.11.1之前版本中的Web门户框架存在跨站脚本漏洞,该漏洞源于程序没有对存储在受影响设备的日志文件内容进行正确的输入验证。远程攻击者可通过使用恶意代码修改日志文件并使用户查看该文件利用该漏洞在受影响界面的上下文中执行任意的脚本代码或访问基于浏览器的敏感信息。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-nfv-xss