Amazon Pay Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1695091 漏洞类型 跨站脚本
发布时间 2019-08-07 更新时间 2020-07-28
CVE编号 CVE-2019-6003 CNNVD-ID CNNVD-201908-549
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-549
|漏洞详情
Amazon Pay Plugin for EC-CUBE是一款用于EC-CUBE(一套电子商务系统)的在线支付插件。 Amazon Pay Plugin for EC-CUBE 2.4.2及之前版本、2.12版本和2.13版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:jvndb.jvn.jp

链接:https://jvndb.jvn.jp/en/contents/2019/JVNDB-2019-000051.html