CloudBees Jenkins JClouds Plugin 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1695141 漏洞类型 授权问题
发布时间 2019-08-07 更新时间 2019-08-15
CVE编号 CVE-2019-10369 CNNVD-ID CNNVD-201908-499
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-499
|漏洞详情
CloudBees Jenkins中的JClouds Plugin 2.14及之前版本的BlobStoreProfile.DescriptorImpl#doTestConnection和JCloudsCloud.DescriptorImpl#doTestConnection存在安全漏洞,该漏洞源于程序缺少权限检查。攻击者可利用该漏洞获取存储在Jenkins中的凭证。
|参考资料

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2019-08-07/#SECURITY-1482


来源:www.openwall.com

链接:http://www.openwall.com/lists/oss-security/2019/08/07/1


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10369


来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Jenkins-Plugins-multiple-vulnerabilities-29976