WordPress woo-variation-swatches插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1696440 漏洞类型 跨站脚本
发布时间 2019-08-08 更新时间 2019-09-02
CVE编号 CVE-2019-14774 CNNVD-ID CNNVD-201908-591
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-591
|漏洞详情
WordPress woo-variation-swatches插件1.0.61版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/07/30/reflected-cross-site-scripting-xss-vulnerability-in-woocommerce-variation-swatches/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14774