WordPress Deny All Firewall插件跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1696444 漏洞类型 跨站请求伪造
发布时间 2019-08-08 更新时间 2019-08-23
CVE编号 CVE-2019-14681 CNNVD-ID CNNVD-201908-587
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-587
|漏洞详情
WordPress Deny All Firewall插件1.1.7之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/06/21/cross-site-request-forgery-csrf-vulnerability-in-deny-all-firewall/


来源:wordpress.org

链接:https://wordpress.org/plugins/deny-all-firewall/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14681