WordPress CP Contact Form with PayPal插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1699553 漏洞类型 跨站脚本
发布时间 2019-08-09 更新时间 2019-08-19
CVE编号 CVE-2019-14785 CNNVD-ID CNNVD-201908-644
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-644
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。CP Contact Form with PayPal是使用在其中的一个Paypal付款表单插件。 WordPress CP Contact Form with PayPal插件1.2.99之前版本中的发布向导存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/06/24/reflected-cross-site-scripting-xss-vulnerability-in-cp-contact-form-with-paypal/


来源:wordpress.org

链接:https://wordpress.org/plugins/cp-contact-form-with-paypal/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14785