WordPress mq-woocommerce-products-price-bulk-edit插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1699555 漏洞类型 跨站脚本
发布时间 2019-08-09 更新时间 2019-08-21
CVE编号 CVE-2019-14796 CNNVD-ID CNNVD-201908-642
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-642
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。mq-woocommerce-products-price-bulk-edit是使用在其中的一个用于电子商务的产品价格编辑插件。 WordPress mq-woocommerce-products-price-bulk-edit插件2.0版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/05/16/is-this-authenticated-persistent-cross-site-scripting-xss-vulnerability-what-hackers-would-be-interested-in-woocommerce-products-price-bulk-edit-for/


来源:wordpress.org

链接:https://wordpress.org/plugins/mq-woocommerce-products-price-bulk-edit/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14796