WordPress woocommerce-product-addon插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1700415 漏洞类型 跨站脚本
发布时间 2019-08-12 更新时间 2019-08-23
CVE编号 CVE-2019-14948 CNNVD-ID CNNVD-201908-682
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-682
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。woocommerce-product-addon plugin是使用在其中的一个用于电子商务的产品规格选择插件。 WordPress woocommerce-product-addon插件18.4之前版本之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/08/08/this-authenticated-persistent-xss-vulnerability-might-be-what-hackers-are-targeting-ppom-for-woocommerce-for/


来源:wordpress.org

链接:https://wordpress.org/plugins/woocommerce-product-addon/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14948