WordPress simple-fields插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1701849 漏洞类型 跨站脚本
发布时间 2019-08-13 更新时间 2020-03-16
CVE编号 CVE-2015-9302 CNNVD-ID CNNVD-201908-849
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-849
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。simple-fields是使用在其中的一个自定义字段插件。 WordPress simple-fields插件1.4.11之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/simple-fields/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9302