WordPress events-manager插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1701855 漏洞类型 代码注入
发布时间 2019-08-13 更新时间 2019-12-04
CVE编号 CVE-2015-9298 CNNVD-ID CNNVD-201908-842
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-842
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。events-manager是使用在其中的一个事件管理插件。 WordPress events-manager插件5.6之前版本中存在代码注入漏洞。该漏洞源于外部输入数据构造代码段的过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞生成非法的代码段,修改网络系统或组件的预期的执行控制流。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/events-manager/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9298