Dolibarr ERP/CRM 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1703344 漏洞类型 跨站请求伪造
发布时间 2019-08-14 更新时间 2019-08-30
CVE编号 CVE-2019-15062 CNNVD-ID CNNVD-201908-1094
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1094
|漏洞详情
Dolibarr ERP/CRM是法国Dolibarr基金会的一套基于Web的企业资源计划(ERP)和客户关系管理(CRM)系统。该系统可用来管理产品、库存、发票、订单等。 Dolibarr ERP/CRM 11.0.0-alpha版本中的Label字段存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:github.com

链接:https://github.com/Dolibarr/dolibarr/issues/11671


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15062