IBM API Connect Ubuntu OS 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1703349 漏洞类型 其他
发布时间 2019-08-14 更新时间 2019-08-21
CVE编号 CVE-2019-4504 CNNVD-ID CNNVD-201908-1087
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1087
|漏洞详情
IBM API Connect(APIConnect)是美国IBM公司的一套用于管理API生命周期的集成解决方案。该产品支持创建、运行、管理和保护API和微服务等。 IBM API Connect 2018.1版本至2018.4.1.6版本中的Ubuntu OS存在安全漏洞,该漏洞源于程序会无意间移除安全补丁。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/IBM-API-Connect-privilege-escalation-via-Ubuntu-Security-Patches-Removal-30048