WordPress nextgen-gallery插件SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1703395 漏洞类型 SQL注入
发布时间 2019-08-14 更新时间 2019-08-19
CVE编号 CVE-2016-10889 CNNVD-ID CNNVD-201908-1039
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1039
|漏洞详情
WordPress nextgen-gallery插件2.1.57之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/nextgen-gallery/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10889