Kunena extension for Joomla! 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1707183 漏洞类型 跨站脚本
发布时间 2019-08-16 更新时间 2019-09-27
CVE编号 CVE-2019-15120 CNNVD-ID CNNVD-201908-1170
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1170
|漏洞详情
Kunena extension for Joomla!是一套使用在Joomla!内容管理系统中的论坛组件。 Kunena extension 5.1.14之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.kunena.org

链接:https://www.kunena.org/blog/207-kunena-5-1-14-released


来源:vel.joomla.org

链接:https://vel.joomla.org/resolved/2260-kunena-5-0-x-5-1-14-xss-cross-site-scripting


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15120