WSO2 API Manager 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1707187 漏洞类型 跨站脚本
发布时间 2019-08-16 更新时间 2019-08-30
CVE编号 CVE-2019-15108 CNNVD-ID CNNVD-201908-1166
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1166
|漏洞详情
WSO2 API Manager是美国WSO2公司的一套API生命周期管理解决方案。 WSO2 API Manager 2.6.0版本(WSO2-CARBON-PATCH-4.4.0-4457版本已修复)中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:docs.wso2.com

链接:https://docs.wso2.com/display/Security/Security+Advisory+WSO2-2019-0597


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15108