Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1708251 漏洞类型 信息泄露
发布时间 2019-08-18 更新时间 2019-08-26
CVE编号 CVE-2017-18549 CNNVD-ID CNNVD-201908-1220
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1220
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.13之前版本中的drivers/scsi/aacraid/commctrl.c文件存在安全漏洞,该漏洞源于aac_send_raw_srb没有初始化回复的结构。攻击者可利用该漏洞泄露内核栈的内存。
|参考资料

来源:git.kernel.org

链接:https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=342ffc26693b528648bdc9377e51e4f2450b4860


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18549