WordPress wp-all-import插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1709116 漏洞类型 安全特征问题
发布时间 2019-08-20 更新时间 2019-08-23
CVE编号 CVE-2015-9331 CNNVD-ID CNNVD-201908-1315
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1315
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。wp-all-import是使用在其中的一个XML、CSV文件导入插件。 WordPress wp-all-import插件3.2.4之前版本中存在安全漏洞,该漏洞源于程序没有阻拦发送到adminInit的未经认证的请求。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/wp-all-import/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9331