CentOS Web Panel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1710107 漏洞类型 跨站请求伪造
发布时间 2019-08-21 更新时间 2019-09-04
CVE编号 CVE-2019-13477 CNNVD-ID CNNVD-201908-1681
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1681
|漏洞详情
CentOS Web Panel(CWP)是一款免费的虚拟主机控制面板。 CWP 0.9.8.837版本中的密码找回功能存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:github.com

链接:https://github.com/i3umi3iei3ii/CentOS-Control-Web-Panel-CVE/blob/master/CVE-2019-13477.md


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-13477