Cisco Enterprise Network Functions Virtualization Infrastructure 输入验证错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1710122 漏洞类型 输入验证错误
发布时间 2019-08-21 更新时间 2019-09-12
CVE编号 CVE-2019-1984 CNNVD-ID CNNVD-201908-1654
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1654
|漏洞详情
Cisco Enterprise Network Functions Virtualization Infrastructure Software(NFVIS)是美国思科(Cisco)公司的一套基于Linux的基础架构软件。该软件主要用于设计、部署和管理网络服务,并在受支持的Cisco设备上动态部署虚拟化网络功能。 Cisco Enterprise NFVIS 3.12.1之前版本中存在输入验证错误漏洞。远程攻击者可借助特制的变量利用该漏洞覆盖底层操作系统上的任意文件。
|参考资料

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190821-nfv-filewrite


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1984