WordPress import-users-from-csv-with-meta插件路径遍历漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1711293 漏洞类型 路径遍历
发布时间 2019-08-22 更新时间 2019-08-26
CVE编号 CVE-2019-15326 CNNVD-ID CNNVD-201908-1856
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1856
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。import-users-from-csv-with-meta是使用在其中的一个用户数据导入插件。 WordPress import-users-from-csv-with-meta插件1.14.2.1之前版本中存在路径遍历漏洞。该漏洞源于网络系统或产品未能正确地过滤资源或文件路径中的特殊元素。攻击者可利用该漏洞访问受限目录之外的位置。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/import-users-from-csv-with-meta/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15326