WordPress advanced-ajax-page-loader插件信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1711301 漏洞类型 权限许可和访问控制问题
发布时间 2019-08-22 更新时间 2019-08-29
CVE编号 CVE-2016-10929 CNNVD-ID CNNVD-201908-1848
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1848
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。advanced-ajax-page-loader是使用在其中的一个AJAX页面加载插件。 WordPress advanced-ajax-page-loader插件2.7.7之前版本中存在权限许可和访问控制问题漏洞。该漏洞源于网络系统或产品缺乏有效的权限许可和访问控制措施。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/advanced-ajax-page-loader/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2016-10929