WordPress ninja-forms插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1711383 漏洞类型 输入验证错误
发布时间 2019-08-22 更新时间 2020-01-20
CVE编号 CVE-2017-18574 CNNVD-ID CNNVD-201908-1766
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1766
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。ninja-forms是使用在其中的一个联系表单创建插件。 WordPress ninja-forms插件3.0.31之前版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/ninja-forms/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18574