Atlassian Jira wikirenderer组件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1715594 漏洞类型 跨站脚本
发布时间 2019-08-23 更新时间 2019-09-17
CVE编号 CVE-2019-8444 CNNVD-ID CNNVD-201908-1896
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1896
|漏洞详情
Atlassian Jira是澳大利亚Atlassian公司的一套缺陷跟踪管理系统。该系统主要用于对工作中各类问题、缺陷进行跟踪管理。wikirenderer是其中的一个能够将wiki内容转换为HTML、Docbook等其他格式内容的组件。 Atlassian Jira 7.13.6之前版本和8.3.2之前的8.x版本中的wikirenderer组件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:jira.atlassian.com

链接:https://jira.atlassian.com/browse/JRASERVER-69779


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-8444