WordPress FV Flowplayer Video Player插件信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1716269 漏洞类型 信息泄露
发布时间 2019-08-15 更新时间 2019-08-23
CVE编号 CVE-2019-14800 CNNVD-ID CNNVD-201908-1106
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1106
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。FV Flowplayer Video Player是使用在其中的一个视频播放器插件。 WordPress FV Flowplayer Video Player插件7.3.15.727之前版本中存在安全漏洞。攻击者可借助wp-admin/admin-post.php?page=fvplayer&fv-email-export=1 URI利用该漏洞获取CSV格式的邮件订阅列表。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/05/15/information-disclosure-vulnerability-in-fv-player-fv-flowplayer-video-player/


来源:wordpress.org

链接:https://wordpress.org/plugins/fv-wordpress-flowplayer/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14800