xymon 缓冲区错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1716956 漏洞类型 缓冲区错误
发布时间 2019-08-27 更新时间 2019-08-29
CVE编号 CVE-2019-13451 CNNVD-ID CNNVD-201908-1953
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-1953
|漏洞详情
xymon是一款开源的网络监控应用程序。 Xymon 4.3.28及之前版本中的history.c.文件存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。
|参考资料

来源:lists.debian.org

链接:https://lists.debian.org/debian-lts-announce/2019/08/msg00032.html


来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3242/