WordPress Imagely NextGEN Gallery插件SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1718350 漏洞类型 SQL注入
发布时间 2019-08-27 更新时间 2019-12-17
CVE编号 CVE-2019-14314 CNNVD-ID CNNVD-201908-2070
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2070
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Imagely NextGEN Gallery是使用在其中的一个图片库插件。 WordPress Imagely NextGEN Gallery插件3.2.11之前版本中存在SQL注入漏洞。远程攻击者可借助modules/nextgen_gallery_display/package.module.nextgen_gallery_display.php文件利用该漏洞在受影响系统上执行任意SQL命令。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9816


来源:wordpress.org

链接:https://wordpress.org/plugins/nextgen-gallery/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14314