WordPress groundhogg插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1718362 漏洞类型 代码注入
发布时间 2019-08-27 更新时间 2019-08-30
CVE编号 CVE-2019-15647 CNNVD-ID CNNVD-201908-2058
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2058
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。groundhogg是使用在其其中的一个营销自动化插件。 WordPress groundhogg插件1.3.5之前版本中存在安全漏洞。攻击者可利用该漏洞执行代码。
|参考资料

来源:www.pluginvulnerabilities.com

链接:https://www.pluginvulnerabilities.com/2019/04/05/our-proactive-monitoring-caught-an-authenticated-remote-code-execution-rce-vulnerability-being-introduced-in-to-groundhogg


来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9834


来源:wordpress.org

链接:https://wordpress.org/plugins/groundhogg/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15647