WordPress iThemes Exchange Manual Purchases Add-on插件跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1719820 漏洞类型 跨站脚本
发布时间 2019-08-28 更新时间 2019-09-04
CVE编号 CVE-2015-9371 CNNVD-ID CNNVD-201908-2115
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2115
|漏洞详情
iThemes Exchange for WordPress中的Manual Purchases Add-on 1.1.0之前版本存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:ithemes.com

链接:https://ithemes.com/coordinated-wordpress-plugin-security-update/


来源:blog.sucuri.net

链接:https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2015-9371