WordPress WooCommerce PayPal Checkout Payment Gateway插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1720870 漏洞类型 输入验证错误
发布时间 2019-08-29 更新时间 2020-02-12
CVE编号 CVE-2019-14979 CNNVD-ID CNNVD-201908-2227
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2227
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WooCommerce PayPal Checkout Payment Gateway是使用在其中的一个PayPal支付网关插件。 WordPress WooCommerce PayPal Checkout Payment Gateway插件1.6.17版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。
|参考资料

来源:gkaim.com

链接:https://gkaim.com/cve-2019-14979-vikas-chaudhary/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14979