WordPress woo-confirmation-email插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1720898 漏洞类型 访问控制错误
发布时间 2019-08-29 更新时间 2019-09-16
CVE编号 CVE-2018-21007 CNNVD-ID CNNVD-201908-2199
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2199
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。woo-confirmation-email是使用在其中的一个用于发送电子邮件验证码的插件。 WordPress woo-confirmation-email插件3.2.0之前版本中存在安全漏洞,该漏洞源于程序没有禁止对支持xl的文件夹的直接访问。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。
|参考资料

来源:wordpress.org

链接:https://wordpress.org/plugins/woo-confirmation-email/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-21007