WordPress login-or-logout-menu-item插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1724822 漏洞类型 输入验证错误
发布时间 2019-08-30 更新时间 2019-09-05
CVE编号 CVE-2019-15820 CNNVD-ID CNNVD-201908-2243
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2243
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。login-or-logout-menu-item是使用在其中的一个网站用户登录/注销功能插件。 WordPress login-or-logout-menu-item插件1.2.0之前版本中存在安全漏洞。攻击者可利用该漏洞未授权修改登录的URL并将用户重定向到恶意网站,窃取用户凭证。
|参考资料

来源:MISC

链接:https://blog.nintechnet.com/unauthenticated-options-change-in-wordpress-login-or-logout-menu-item-plugin/


来源:MISC

链接:https://wordpress.org/plugins/login-or-logout-menu-item/#developers


来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9500


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15820