totemomail 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1724833 漏洞类型 跨站脚本
发布时间 2019-08-30 更新时间 2019-09-04
CVE编号 CVE-2018-15510 CNNVD-ID CNNVD-201908-2232
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201908-2232
|漏洞详情
totemomail是一套电子邮件加密解决方案。 totemomail 6.0.0 build 570中的‘Certificate’功能存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
|参考资料

来源:www.contextis.com

链接:https://www.contextis.com/en/resources/advisories/cve-2018-15510


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2018-15510