Linux kernel 安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1729036 漏洞类型 信息泄露
发布时间 2019-09-04 更新时间 2020-02-25
CVE编号 CVE-2019-15902 CNNVD-ID CNNVD-201909-180
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-180
|漏洞详情
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。以下产品及版本受到影响:Linux kernel 4.4.x版本至4.4.190版本,4.9.x版本至4.9.190版本,4.14.x版本至4.14.141版本,4.19.x版本至4.19.69版本,5.2.x版本至5.2.11。
|参考资料

来源:grsecurity.net

链接:https://grsecurity.net/teardown_of_a_failed_linux_lts_spectre_fix.php


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15902