iF.SVNAdmin 跨站请求伪造漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1734501 漏洞类型 跨站请求伪造
发布时间 2019-09-06 更新时间 2019-09-10
CVE编号 CVE-2019-15128 CNNVD-ID CNNVD-201909-254
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-254
|漏洞详情
iF.SVNAdmin是一款基于Web的、用于管理具有LDAP支持的Subversion存储库和用户/组权限的图形用户界面。 iF.SVNAdmin 1.6.2及之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
|参考资料

来源:zeroauth.ltd

链接:https://zeroauth.ltd/blog/2019/08/23/cve-2019-15128-if-svnadmin-through-1-6-2-allows-svnadmin-usercreate-php-csrf-to-create-a-user/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15128