WordPress LifterLMS插件安全漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1736446 漏洞类型 其他
发布时间 2019-09-10 更新时间 2019-09-12
CVE编号 CVE-2019-15896 CNNVD-ID CNNVD-201909-457
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-457
|漏洞详情
WordPress LifterLMS插件3.34.5及之前版本中的class.llms.admin.import.php脚本中的‘upload_import’函数存在安全漏洞。攻击者可利用该漏洞提升权限(创建管理员帐户)、重定向用户或实施跨站脚本攻击。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/9871


来源:wordpress.org

链接:https://wordpress.org/plugins/lifterlms/#developers


来源:blog.nintechnet.com

链接:https://blog.nintechnet.com/critical-vulnerability-fixed-in-wordpress-lifterlms-plugin/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15896