WordPress sitebuilder-dynamic-components插件注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1736487 漏洞类型 注入
发布时间 2019-09-10 更新时间 2019-09-12
CVE编号 CVE-2017-18604 CNNVD-ID CNNVD-201909-416
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-416
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。sitebuilder-dynamic-components是使用在其中的一个在静态页面中插入动态内容的插件。 WordPress sitebuilder-dynamic-components插件1.0及之前版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8829


来源:wordpress.org

链接:https://wordpress.org/plugins/sitebuilder-dynamic-components/#developers


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18604