WordPress jtrt-responsive-tables插件SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1736491 漏洞类型 SQL注入
发布时间 2019-09-10 更新时间 2019-09-11
CVE编号 CVE-2017-18597 CNNVD-ID CNNVD-201909-412
漏洞平台 N/A CVSS评分 N/A
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-201909-412
|漏洞详情
WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。jtrt-responsive-tables是使用在其中的一个HTML表单编辑器插件。 WordPress jtrt-responsive-tables插件4.1.2之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。攻击者可利用该漏洞执行非法SQL命令。
|参考资料

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8953


来源:wordpress.org

链接:https://wordpress.org/plugins/jtrt-responsive-tables/#developers


来源:lenonleite.com.br

链接:http://lenonleite.com.br/en/2017/09/11/jtrt-responsive-tables-wordpress-plugin-sql-injection/


来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18597